Söndag 26 oktober 2014 vecka 43








Forum \ Dator och internet


 EDSloader.exe Tråden är löst
bengan
2009-02-01 10:12
Hej! Jag får upp rubriken som ett felmeddelande när jag startar datorn samt att ADMIN_CLASS_LIB.dll inte hittas.

Har goglat, inte bra på engelska men har fått uppfattningen att det kan bli problem med detta när man laddar ner nya Ad-Aware. Vilket jag har gjort.

vad gör filen och var hittar jag den. Har inte märkt någon skillnad vid datoranvändandet.

bengan.

Antal svar på detta inlägg: 24

Sidor: 1 2 3 Nästa »


Ozzy
2009-02-01 10:51
Jag vet inte vad Du har fått för fel men,
jag har också haft "nya" Ad-Aware installerat och avinstallerat. p.g.a. IO-Bit. som är en riktig kräftsvulst, svår att få bort.
Jag kände liksom i ryggmärgen att datorn blev lite nyckfull och instabil. Men kunde inte sätta fingret på vad. Efter avinstall .av just Ad-Aware, går det som på räls igen.
Jag har "Revo-Uninstaller, Free" som tar bort allt (fyra borttagningsnivåer) att välja mellan.
Fick ändå gå in i Utforskaren för att ta bort en tom IO-bit, katalog.

bengan
2009-02-01 15:39
När jag googlade kom jag in någon forumsida på en datatidning och några där hade installerat nya Ad-aware och verkade tämligen övertygade om att det var orsaken. Vad använder jag istället för Ad-aware.

bengan
2009-02-01 15:41
Jag har en bärbar med XP Pro och där är inga problem ännu. Kan det vara Vista.

Ozzy
2009-02-01 16:07
Min första fråga blir denna:
Vad har Du för operativsystem.
Vad har Du för Antivirusprogram och brandvägg i dag?
Är båda inbakade i samma Antivir & brandvägg-program tillsammans? Är det uppdaterat?

Har Du ett fullgott skydd och uppdaterat. Då är övriga program som skyddar lite grädde på moset.

Om du utöver Antivir & brandvägg även har Windows Defender. Så är Du väl skyddad.
Har Du Vista Premium, så ingår Defender automatiskt och är grundinställt att söka i disken efter hot som Malware och annat oknytt

Om Du har Win-XP. så rekommenderar jag att installera Windows Defender. (Svensk och Free)

Vill Du ha tips om
Antivirprogram så rekommenderar jag:
Avast Home Free
Brandvägg:
Zone-Alarm Free

Vad behöver Du mer. Inget vad jag kan se.
Här är hemsidan till Defender

http://www.microsoft.com/downloads/details.aspx?displaylang=sv&F
amilyID=435bfce7-da2b-4a6a-afa4-f7f14e605a0d

Markera kopiera klistra in i adressfältet om det behövs

bengan
2009-02-01 16:41
Vista premium, Panda antivirus med brandvägg samt sitter bakom en router med inbyggd brandvägg. defender finns och Panda uppdaterar sig automatiskt så fort jag går ut på internet.

Ozzy
2009-02-01 18:14
Då återstår att du avinstallerar Ad-Aware. för det var väl där det började?
Gå sedan in på Hjälp & support/Felsökningsverktyg, kör ett scan.
I övrigt vet jag inte om jag kan hjälpa Dig.
Har Du försökt att Googla på nedanstående? Om inte gör det och läs info om hur du går vidare. Kanske rätt forum för hjälp & lösning av problemet.

ADMIN_CLASS_LIB.dll


Ozzy
2009-02-01 18:19
Glömde nämna detta. Här har du en översättare Engelska till Svenska och andra språk. Följ anvisningarna.
Men Du behöver inte installera Google Toolbar om Du redan har den. Se längre ned till vänster på sidan.

http://translate.google.com/translate_tools?hl=sv

tillägg
vad gäller säkerhet i övrigt på Din dator bör Du sitta ganska trygg.

Ozzy
2009-02-01 18:25
Bengan.
Tänkte till om brandvägg. Vilken har du aktiv, vet du det?
Du har tre att välja på
Vista
Panda
Routern.

Du kan bara ha en i gång/aktiv.
Jag tror Panda har stängt av de andra och att den är aktiv.
Har Du möjlighet att kolla detta tror Du?
Du måste ha en av dem aktiv. Tvåvägs.


Ozzy
2009-02-01 18:39
Bengan
Rättelse ang. brandvägg.
Man kan bara ha en brandvägg aktiv på datorn. Vad gäller routern som ligger utanför datorn, vet jag inte. Kanske den ska vara aktiv. Jag har också en router, sitter vid köksbordet med trådlöst just nu.
Har aldrig funderat hur det förhåller sig med den saken. men det fungerar.
Kanske aktiverade jag den i fordom för tre år sedan vid install. kommer ej i håg.

bengan
2009-02-01 19:19
Brandväggen i Panda är aktiv. Routern är jag inte säker men jag tror att den aktiverades när jag installerade. Har skannat med Panda och Ad-aware och ett verktyg jag hittade på internet när jag googlade på ADMIN_CLASS_LIb.dll

Jag har installerat Ad-aware även på den bärbara med XP Pro och det är inga problem.

Är problemet Vista.
Det fanns frågor och problem om detta på ett annat forum, men inga svar.

Jag har en ACER och varit på deras hemsida men hittar inte den saknade filen, ADMIN_CLASS_LIB.dll

Har inte märkt något fel på datorn, men irriterande med varningsskylten och då kommer frågan om man vill söka efter en lösning på nätet och det har jag gjort.


Sidor: 1 2 3 Nästa »

^ Till sidans topp

Till: Forum \ Dator och internet


Skriv ett svar

Du måste vara inloggad för att skriva ett svar.

 Logga in eller klicka här för att bli medlem


Medlemsinloggning



 

Autoinloggning

Registrera dig
Glömt lösenord?

Forum

 Forum startsida
 20 senaste inlägg
 20 senaste nya trådar
  10 nyaste medlemmar
Skriv ett nytt inlägg
 Sök i forumet
 Forumregler

Kom ihåg

  • Vårda språket, ingen reklam

Information

Senaste 5 medlemmar: arash54, BarbroHåkansson, Pius, peterthonander, nella333
Inloggade just nu: 77

Moderatorer: Daniel, Göcke

Om IS 2

InternetStart är en optimerad startsida och guide till internet.

Tipsa en kompis Tipsa en kompis

Gör InternetStart till din startsida Gör IS till din startsida

Bli medlem